Welcome Guest

Pages: 1
Yate loses all saved preferences and tokens on every start
dvzzzPostDecember 9, 2014, 12:09
Newbie
Posts: 1
Registered:
December 9, 2014, 17:05
Normal topicYate loses all saved preferences and tokens on every start

Problem: Yate would lose all of the preference and on every start of Yate it is clean, the prompt comes to learn about Yate, discos token is lost, basically none of my configurations are preserved. I imported prefs back but same after close/open.

2MR2PostDecember 9, 2014, 12:37
Administrator
Posts: 1642
Registered:
August 23, 2012, 19:27
Normal topicRe: Yate loses all saved preferences and tokens on every start

The only thing I can think of is that there might be some sort of permissions issue either on your Library/Preferences folder or on the actual plist file.

In your home folder's Library/Preferences sub-folder there should be a file named: com.2manyrobots.Yate.plist

ie: ~/Library/Preferences/com.2manyrobots.Yate.plist

Open Yate and make a change to the preferences. Close Yate. The modification date/time of the above file should reflect the current time.

If the date/time does not look current make a copy of the file and then delete the original. Restart Yate and make some preference changes and then close Yate. Check the date of the newly constructed file.This may or may not work if you're on Mavericks or Yosemite as they do some pretty heavy caching of preference files. If you still do not have a working preference file you should try fixing your permissions. In fact, if this fixes the issue I would still repair the permissions.

If you look in the forum under Mac OS X issues there is a topic called 'Cocoa Error 13'. The post describes how to reset your home folder permissions. Since Lion, Disk Utility does not repair home folder permissions.

Make sure you keep the exported plist you used before.

Pages: 1
Mingle Forum by Cartpauj | Version: 1.1.0beta | Page loaded in: 0.06 seconds.