Welcome Guest

Pages: 1
Content Advisory Issue
aresreo1PostMay 3, 2018, 09:25
Newbie
Posts: 2
Registered:
May 3, 2018, 13:11
Normal topicContent Advisory Issue

I've been trying to add the "E" symbol (Explicit) to some of my songs (m4a files), I would see on my iTunes that "E" symbol were added (e.g. Rage Against the Machine, Evil Empire album) to those songs but seconds later they disappeared. I have followed steps (Yate is linked to iTunes then changed and saved the files in Yate), also tried to enable and disable the "Preferences-Audio-MPEG-4-Write empty content advisory" setting in Yate. Still doesn't work. Appreciate any input.

2MR2PostMay 3, 2018, 10:57
Administrator
Posts: 1628
Registered:
August 23, 2012, 19:27
Normal topicRe: Content Advisory Issue

It it is appearing in iTunes then the value is being set correctly. Do you have iTunes Match (or whatever it is called these days)? Do you have 'Keep iTunes Media Folder Organized' set in iTunes Preferences. That can mess up more things than I can list.

I've been staring at an E in iTunes that I added for 10 minutes now and it is persisting 🙂 It has to be one of the above iTunes setting.

aresreo1PostMay 3, 2018, 11:51
Newbie
Posts: 2
Registered:
May 3, 2018, 13:11
Normal topicRe: Content Advisory Issue

It's the iTunes Match. I believe only purchased songs from the store would there be an "E" symbol next to the file. Thanks.

2MR2PostMay 3, 2018, 12:39
Administrator
Posts: 1628
Registered:
August 23, 2012, 19:27
Normal topicRe: Content Advisory Issue

Actually the iTunes Match is correcting the content advisory. If iTunes Match is not enabled, whatever you set sticks.

Pages: 1
Mingle Forum by Cartpauj | Version: 1.1.0beta | Page loaded in: 0.091 seconds.