Welcome Guest

Pages: 1
Apple Music, can;t drag
WDPK837PostMay 12, 2021, 14:04
Newbie
Posts: 4
Registered:
November 20, 2014, 18:37
Normal topicApple Music, can;t drag

Hey all, I'm migrating my music collection from Apple Music to a Plex library, and I can no longer drag albums or songs from Apple Music to Yate. Am I late to the party, and is this a known issue? The Yate window outlines like I can drop the files there, but then the editor window doesn't populate.

I'm using Yate Version 6.4.1.3 (10309.10269) [x64] and Music 1.1.4.110.

2MR2PostMay 12, 2021, 14:31
Administrator
Posts: 1611
Registered:
August 23, 2012, 19:27
Normal topicApple Music, can;t drag

Hmm ... I've just tried it with the same versions on an Intel and M1 Mac and it's working for me.

Music is a little picky as to how you drag.

For all drags, Music must have the focus at the start! Yate doesn't care if it has focus which seems to make more sense. However, it's a little odd that you're seeing the outline in Yate.

I've just tried the Songs, Album and Artist views and dragging works. Sometimes when you start a drag in Music it just doesn't take. (You'll notice that the cursor doesn't change). You have to let go and start it again.

Dragging actually seems to be working at its best with Music since it was first released. When first released, dragging only worked with the Songs view.

You can also select one or more items in Music and then do a File>Open Selected Items In>Music command in Yate which opens the selected item by API.

You can't drag or open in any way tracks which are in the cloud. Only local tracks can be loaded into Yate.

Pages: 1
Mingle Forum by Cartpauj | Version: 1.1.0beta | Page loaded in: 0.043 seconds.